Workload misconfigurations

Kafka cluster is using an unsupported Kafka version

Risk Level

Informational (4)

Platform(s)

Description

Kafka cluster {AwsKafkaCluster} is using Kafka version 2.4.1. This version contains bugs and is not supported by AWS MSK
  • Recommended Mitigation

    We recommend to upgrade the Kafka version to version 2.4.1.1 or higher