Neglected assets

Elasticsearch engine is not up to date

Risk Level

Informational (4)

Platform(s)
Compliance Frameworks

Description

An outdated version of Elasticsearch was detected. Such versions may have known bugs and/or vulnerabilities, which an adversary can exploit to compromise your system. You may also be missing out on the latest features of the engine.