Data protection

RDS SQL server database instance is not using TLS 1.2

Risk Level

Informational (4)

Platform(s)
Compliance Frameworks

Description

RDS SQL server database instance {AwsRdsDbInstance} is not using Transport Layer Security (TLS) 1.2 or higher
  • Recommended Mitigation

    We recommend to use TLS version 1.2 or higher in RDS SQL server database instances